GetBoundingBox Method


Gets the bounding box of the element record.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public Outline GetBoundingBox()
Visual Basic
Public Function GetBoundingBox As Outline
Visual C++
public:
Outline^ GetBoundingBox()

Return Value

The bounding box outline. a null reference ( Nothing in Visual Basic) if there is no bounding box for this element.

See Also