CannotUseAreaReinforcementHookTypeStyle Property


At least one of the bars in the Area Reinforcement has a Bar Type or Shape that is incompatible with the Hook type. Check the Hook permissions for the Bar Type (see Hook Lengths) and the Hook and Rebar Shape styles.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)

Syntax

C#
public static FailureDefinitionId CannotUseAreaReinforcementHookTypeStyle { get; }
Visual Basic
Public Shared ReadOnly Property CannotUseAreaReinforcementHookTypeStyle As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ CannotUseAreaReinforcementHookTypeStyle {
	FailureDefinitionId^ get ();
}

See Also