ActiveFrame Property


Identifies the active animation frame for a single-day or multi-day study, starting at 1.0 for the first frame and incrementing in intervals of 1.0.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public double ActiveFrame { get; set; }
Visual Basic
Public Property ActiveFrame As Double
	Get
	Set
Visual C++
public:
property double ActiveFrame {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property: the frame value frame is not valid.

See Also