KeynoteText Property


The text associated with this KeynoteEntry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public string KeynoteText { get; }
Visual Basic
Public ReadOnly Property KeynoteText As String
	Get
Visual C++
public:
property String^ KeynoteText {
	String^ get ();
}

Remarks

This value does not have to be set; if not set, the property returns an empty string.

See Also