CutStyle Property


Identifies whether the column, or the attached element should be cut (or if neither should be cut).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ColumnAttachmentCutStyle CutStyle { get; }
Visual Basic
Public ReadOnly Property CutStyle As ColumnAttachmentCutStyle
	Get
Visual C++
public:
property ColumnAttachmentCutStyle CutStyle {
	ColumnAttachmentCutStyle get ();
}

See Also