GetPanelIds Method


Gets all ElementIds of the panels of the curtain grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ICollection<ElementId> GetPanelIds()
Visual Basic
Public Function GetPanelIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetPanelIds()

Return Value

The panel ElementIds

Remarks

For curtain walls, the ElementIds in this set are of either Panel or Wall Elements. For curtain systems, ElementIds are of Panel Elements.

See Also