GetHostedInfo Method


Gets the fabrication hosted element information.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public FabricationHostedInfo GetHostedInfo()
Visual Basic
Public Function GetHostedInfo As FabricationHostedInfo
Visual C++
public:
FabricationHostedInfo^ GetHostedInfo()

Return Value

The fabrication hosted element information. Returns null if the fabrication part does not have a host.

See Also