Create Method (XYZ)


Creates a point at the given coordinates.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public static Point Create(
	XYZ coord
)
Visual Basic
Public Shared Function Create ( _
	coord As XYZ _
) As Point
Visual C++
public:
static Point^ Create(
	XYZ^ coord
)

Parameters

coord
Type: Autodesk.Revit.DB XYZ
The coordinates where the point will be created.

Return Value

A Point object.

See Also