HasElevations Method


Returns true if the ElevationMarker has at least one elevation view, false otherwise.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public bool HasElevations()
Visual Basic
Public Function HasElevations As Boolean
Visual C++
public:
bool HasElevations()

Return Value

True if the ElevationMarker has at least one elevation view, false otherwise.

See Also