CannotUsePathReinforcementHookTypeStyle Property


At least one of the bars in the Path Reinforcement has a Bar Type or Shape that is incompatible with the Hook type. Check the Hook permissions for the Bar Type (see Hook Lengths) and the Hook and Rebar Shape styles.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)

Syntax

C#
public static FailureDefinitionId CannotUsePathReinforcementHookTypeStyle { get; }
Visual Basic
Public Shared ReadOnly Property CannotUsePathReinforcementHookTypeStyle As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ CannotUsePathReinforcementHookTypeStyle {
	FailureDefinitionId^ get ();
}

See Also