CannotCreateFreeFormSetDueToShortBar Property


Cannot create the rebar set using the current references because at least one bar is below the minimum allowed length. Edit the covers and extents of the set and try the desired layout options again.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)

Syntax

C#
public static FailureDefinitionId CannotCreateFreeFormSetDueToShortBar { get; }
Visual Basic
Public Shared ReadOnly Property CannotCreateFreeFormSetDueToShortBar As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ CannotCreateFreeFormSetDueToShortBar {
	FailureDefinitionId^ get ();
}

See Also