GetAvailableAttachedDetailGroupTypeIds Method


Returns the attached detail groups available for this element group type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since: 2019.1

Syntax

C#
public ISet<ElementId> GetAvailableAttachedDetailGroupTypeIds()
Visual Basic
Public Function GetAvailableAttachedDetailGroupTypeIds As ISet(Of ElementId)
Visual C++
public:
ISet<ElementId^>^ GetAvailableAttachedDetailGroupTypeIds()

Return Value

Returns the collection of attached detail group Ids that match this group's type.

See Also