GetChildrenKeys Method


Gets a collection containing the keys of all children entry objects from this entry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public IList<string> GetChildrenKeys()
Visual Basic
Public Function GetChildrenKeys As IList(Of String)
Visual C++
public:
IList<String^>^ GetChildrenKeys()

Return Value

The collection containing the keys of all children entry objects from this entry.

Remarks

To look up the entry object corresponding to the child keys using KeyBasedTreeEntries.FindEntry().

See Also