DoubleWallMaterialArea Property


The double wall material area of the fabrication part. If the fabrication part is not double walled, returns zero.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public double DoubleWallMaterialArea { get; }
Visual Basic
Public ReadOnly Property DoubleWallMaterialArea As Double
	Get
Visual C++
public:
property double DoubleWallMaterialArea {
	double get ();
}

See Also