Gets the associate family parameter id of the specified connector parameter id.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2017
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- connectorParameterId
- Type: Autodesk.Revit.DB ElementId
connectorParameterId is defined in the family connector element.
Return Value
Returns valid ElementId if the connectorParameterId associates to one family parameter; otherwise returns invalid ElementId.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |