Adds a new ToggleButton to the RadioButtonGroup.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- buttonData
- Type: Autodesk.Revit.UI ToggleButtonData
An object containing the data needed to construct the ToggleButton.
Return Value
The newly added ToggleButton.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | Thrown when buttonData is a null reference ( Nothing in Visual Basic) . |
Autodesk.Revit.Exceptions ArgumentException | Thrown when button with buttonData.Name already exists in the group. |