CentralModelException Class


The base class for exceptions that are common to both file-based and server-based central models or specific to just file-based central models.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
[SerializableAttribute]
public class CentralModelException : ApplicationException
Visual Basic
<SerializableAttribute> _
Public Class CentralModelException _
	Inherits ApplicationException
Visual C++
[SerializableAttribute]
public ref class CentralModelException : public ApplicationException

Inheritance Hierarchy

See Also