ElementBinding Class


A base class for all types of binding that attach to an element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public abstract class ElementBinding : Binding
Visual Basic
Public MustInherit Class ElementBinding _
	Inherits Binding
Visual C++
public ref class ElementBinding abstract : public Binding

Remarks

This base class provides methods that are common to all types of binding that work with elements.

Inheritance Hierarchy

See Also