Get custom data integer value for the specified custom data.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2017 Subscription Update
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- customId
- Type: System Int32
The identifier of the custom data field to get.
Return Value
Returns the integer of the custom data. If the data is not a number it will return 0.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The custom data does not exist on the part. |