IsValidFieldIndex Method


Checks whether an integer is a valid zero-based field index in this ScheduleDefinition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public bool IsValidFieldIndex(
	int index
)
Visual Basic
Public Function IsValidFieldIndex ( _
	index As Integer _
) As Boolean
Visual C++
public:
bool IsValidFieldIndex(
	int index
)

Parameters

index
Type: System Int32
The field index to check.

Return Value

True if the field index is valid, false otherwise.

See Also