UserWorksets Property


True means all user-created worksets owned by the current user should be relinquished. False means none of these are relinquished.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
public bool UserWorksets { get; set; }
Visual Basic
Public Property UserWorksets As Boolean
	Get
	Set
Visual C++
public:
property bool UserWorksets {
	bool get ();
	void set (bool value);
}

Remarks

This defaults to false in the User Interface.

See Also