Gets the user-visible name for a spec.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- specTypeId
- Type: Autodesk.Revit.DB ForgeTypeId
Identifier of the spec to get the user-visible name.
Remarks
The name is obtained in the current Revit language.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | Cannot find info for the spec. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |