Checks whether the input name is valid for a non-continuous rail in its associated railing type.
Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2019
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- name
- Type: System String
The name to be checked.
Return Value
True if the name is unique for the [!:Autodesk::Revit::DB::Architecture::RailingType] , false otherwise.Remarks
The name must be unique within the [!:Autodesk::Revit::DB::Architecture::RailingType] to which the non-continuous rail belongs.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |