GetDisplacedElementIds Method


The ids of the elements affected by this DisplacementElement.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
public ICollection<ElementId> GetDisplacedElementIds()
Visual Basic
Public Function GetDisplacedElementIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetDisplacedElementIds()

Return Value

The element ids.

See Also