An enumerated type indicating the style of list item for paragraphs that are part of ordered or unordered lists in FormattedText .
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2017
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Members
Member name | Description |
---|---|
Mixed | This value may be returned by FormattedText.GetListType() when there are multiple list types in the selected range. |
None | The paragraph is not a part of a list. |
Bullet | The paragraph is a part of a bulleted list. |
ArabicNumbers | The paragraph is a part of an ordered list with Arabic number headings. |
LowerCaseLetters | The paragraph is a part of an ordered list with lower-case letter headings. |
UpperCaseLetters | The paragraph is a part of an ordered list with upper-case letter headings. |