UpdaterInfo Class


Information of an updater, such as: Name, AdditionalInformation, name of the application that owns the updater, etc.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012

Syntax

C#
public class UpdaterInfo : IDisposable
Visual Basic
Public Class UpdaterInfo _
	Implements IDisposable
Visual C++
public ref class UpdaterInfo : IDisposable

Inheritance Hierarchy

System Object
Autodesk.Revit.DB UpdaterInfo

See Also