CanBeHidden Method


Indicates if the element can be hidden in the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool CanBeHidden(
	View pView
)
Visual Basic
Public Function CanBeHidden ( _
	pView As View _
) As Boolean
Visual C++
public:
bool CanBeHidden(
	View^ pView
)

Parameters

pView
Type: Autodesk.Revit.DB View

Return Value

If the element is not permitted to be hidden, false is returned.

Remarks

See discussion for some types of elements which may not be hidden.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException Thrown when argument is a null reference ( Nothing in Visual Basic) .

See Also