Constructs an instance of EdgeEndPoint.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- edge
- Type: Autodesk.Revit.DB Edge
The Edge.
- index
- Type: System Int32
Use 0 for the start point, 1 for the end point of an Edge.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | The given value for index is not 0 or 1. |