RebarContainerType Class


Represents a Rebar Container Type, used in the generation of Rebar Container.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016

Syntax

C#
public class RebarContainerType : ElementType
Visual Basic
Public Class RebarContainerType _
	Inherits ElementType
Visual C++
public ref class RebarContainerType : public ElementType

Inheritance Hierarchy

System Object
Autodesk.Revit.DB Element
Autodesk.Revit.DB ElementType
Autodesk.Revit.DB.Structure RebarContainerType

See Also