RPCNode Class


This class represents an RPC content in a model-exporting process.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
public class RPCNode : ContentNode
Visual Basic
Public Class RPCNode _
	Inherits ContentNode
Visual C++
public ref class RPCNode : public ContentNode

Remarks

See also: OnRPC(RPCNode) .

Inheritance Hierarchy

See Also