WorkingUnits Property


If true, Master Units will be used. If false, Sub Units will be used. Default value of WorkingUnits is true.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021.1

Syntax

C#
public bool WorkingUnits { get; set; }
Visual Basic
Public Property WorkingUnits As Boolean
	Get
	Set
Visual C++
public:
property bool WorkingUnits {
	bool get ();
	void set (bool value);
}

See Also