RemoveBaluster Method


Removes a baluster from the main baluster pattern.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019

Syntax

C#
public void RemoveBaluster(
	int index
)
Visual Basic
Public Sub RemoveBaluster ( _
	index As Integer _
)
Visual C++
public:
void RemoveBaluster(
	int index
)

Parameters

index
Type: System Int32
Baluster index.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException The index index is out of range.

See Also