Removes an attachment at the top or base of a column, if there is one.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- column
- Type: Autodesk.Revit.DB FamilyInstance
A column.
- baseOrTop
- Type: System Int32
0 for base, 1 for top.
Remarks
This method modifies both column and target elements.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | baseOrTop must be either 0 or 1. |