Location Property


Full path of the central model which is to be operated.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021

Syntax

C#
public string Location { get; set; }
Visual Basic
Public Property Location As String
	Get
	Set
Visual C++
public:
property String^ Location {
	String^ get ();
	void set (String^ value);
}

Remarks

For C4R model, it looks like 'BIM 360://My project/my model.rvt'.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also