Indicates whether the underlying surface is periodic in the specified parametric direction.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- paramIdx
- Type: System Int32
Use 0 for U coordinates and 1 for V coordinates.
Return Value
True if the underlying surface is cyclic in the specified coordinate space; otherwise, false.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | Thrown when an incorrect coordinate dimension is supplied. |