ExportTexture Property


Whether to export texture.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015 Subscription Update

Syntax

C#
public bool ExportTexture { get; set; }
Visual Basic
Public Property ExportTexture As Boolean
	Get
	Set
Visual C++
public:
property bool ExportTexture {
	bool get ();
	void set (bool value);
}

Remarks

The default value is true. This property only take effect to 3D DWF.

See Also