RevitAPIPreDocEventArgs Class


The base class used for pre events where the arguments must supply access to the document.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2010

Syntax

C#
public class RevitAPIPreDocEventArgs : RevitAPIPreEventArgs
Visual Basic
Public Class RevitAPIPreDocEventArgs _
	Inherits RevitAPIPreEventArgs
Visual C++
public ref class RevitAPIPreDocEventArgs : public RevitAPIPreEventArgs

Inheritance Hierarchy

See Also