ExportAnalyticalSystems Property


Indicates if the gbXML should contain analytical system elements (e.g., Water Loop, Air System, and Zone Equipment).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020.1

Syntax

C#
public bool ExportAnalyticalSystems { get; set; }
Visual Basic
Public Property ExportAnalyticalSystems As Boolean
	Get
	Set
Visual C++
public:
property bool ExportAnalyticalSystems {
	bool get ();
	void set (bool value);
}

See Also