WireType Class


Represents a specific wire type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public class WireType : ElementType
Visual Basic
Public Class WireType _
	Inherits ElementType
Visual C++
public ref class WireType : public ElementType

Inheritance Hierarchy

System Object
Autodesk.Revit.DB Element
Autodesk.Revit.DB ElementType
Autodesk.Revit.DB.Electrical WireType

See Also