Creates an XYZ with the supplied coordinates.
Namespace:
Autodesk.Revit.DB
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- x
-
Type:
System
Double
The first coordinate.
- y
-
Type:
System
Double
The second coordinate.
- z
-
Type:
System
Double
The third coordinate.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | Thrown when setting an infinite number to the X, Y or Z property. |