Checks whether the category can have graphic overrides in this view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- categoryId
- Type: Autodesk.Revit.DB ElementId
ElementId of the category.
Return Value
True if category can be overridden, false otherwise.Remarks
Categories can be allowed to be overridden in some view types and prohibited from being overridden in others. E.g., categories cannot be overridden in ProjectBrowser
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |