View Is |
Checks whether the category can have graphic overrides in this view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- categoryId ElementId
- ElementId of the category.
Return Value
BooleanTrue if category can be overridden, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

Categories can be allowed to be overridden in some view types and prohibited from being overridden in others. E.g., categories cannot be overridden in ProjectBrowser