Determines whether this Element uses external resources associated with a specified external resource type.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- resourceType
- Type: Autodesk.Revit.DB ExternalResourceType
The desired external resource type.
Return Value
Returns true if this Element uses external resources associated with the specified external resource type; otherwise, false.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |