Element Refers |
Determines whether this Element uses external resources associated with a specified external resource type.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- resourceType ExternalResourceType
- The desired external resource type.
Return Value
BooleanReturns true if this Element uses external resources associated with the specified external resource type; otherwise, false.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |