IsEqual Method


Checks if the contents of two settings are equal.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2014

Syntax

C#
public bool IsEqual(
	PointCloudOverrideSettings other
)
Visual Basic
Public Function IsEqual ( _
	other As PointCloudOverrideSettings _
) As Boolean
Visual C++
public:
bool IsEqual(
	PointCloudOverrideSettings^ other
)

Parameters

other
Type: Autodesk.Revit.DB.PointClouds PointCloudOverrideSettings
The settings to be compared.

Return Value

True for equal, false otherwise.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was null

See Also