IsEqual Method


Point Cloud Override Settings Is Equal Method

Checks if the contents of two settings are equal.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsEqual(
	PointCloudOverrideSettings other
)

Parameters

other PointCloudOverrideSettings
The settings to be compared.

Return Value

Boolean
True for equal, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also