TitleAutoPrefix Property


Whether the TaskDialog's title will automatically have the add-in name added as a prefix.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public bool TitleAutoPrefix { get; set; }
Visual Basic
Public Property TitleAutoPrefix As Boolean
	Get
	Set
Visual C++
public:
property bool TitleAutoPrefix {
	bool get ();
	void set (bool value);
}

Remarks

The default value is true.

See Also