Task Dialog Title Auto Prefix Property Whether the TaskDialog's title will automatically have the add-in name added as a prefix. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool TitleAutoPrefix { get; set; } Public Property TitleAutoPrefix As Boolean Get Set public: property bool TitleAutoPrefix { bool get (); void set (bool value); } member TitleAutoPrefix : bool with get, set Property Value Boolean Remarks The default value is true. See Also Reference TaskDialog Class Autodesk.Revit.UI Namespace
Task Dialog Title Auto Prefix Property Whether the TaskDialog's title will automatically have the add-in name added as a prefix. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool TitleAutoPrefix { get; set; } Public Property TitleAutoPrefix As Boolean Get Set public: property bool TitleAutoPrefix { bool get (); void set (bool value); } member TitleAutoPrefix : bool with get, set Property Value Boolean Remarks The default value is true. See Also Reference TaskDialog Class Autodesk.Revit.UI Namespace