ImagePlacementOptions Class


ImagePlacementOptions are used to describe where an ImageInstance should be placed in a view

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020

Syntax

C#
public class ImagePlacementOptions : IDisposable
Visual Basic
Public Class ImagePlacementOptions _
	Implements IDisposable
Visual C++
public ref class ImagePlacementOptions : IDisposable

Inheritance Hierarchy

System Object
Autodesk.Revit.DB ImagePlacementOptions

See Also