Checks whether the category can be hidden in the view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- elementId
- Type: Autodesk.Revit.DB ElementId
ElementId of the category.
Return Value
True if the category can be hidden, false otherwise.Remarks
Categories can be allowed to be hidden in some view types and prohibited from being hidden in others. E.g., categories cannot be hidden in ProjectBrowser
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |